"zzgl. Versandkosten" wird nicht in allen Kategorien angezeigt?!

31.05.2017 09:39
#1
homeedition
Joomshopping forum user no avatar
Name: Mirco
05.08.2009
Posts: 130
Quote
"zzgl. Versandkosten" wird nicht in allen Kategorien angezeigt?!

Hallo,

ich habe eine Shopseite mit Produkten und unterschiedlichen Kategorien.

Der Aufruf / die Anzeige der einzelnen Kategorien und deren Produktübersicht/Produktauflistung werden über das Joomla Hauptmenu ausgeführt, dafür habe ich den entsprechenden Menueinträgen die jeweilige "Joomshopping Kategorieliste/Kategorieübersicht" zugeordnet.

Das komische ist, dass beim Aufrufen einiger Kategorielisten der Zusatz: "zzgl. Versandkosten" nicht angezeigt wird?!
Die Anzeige der Versandkosten ist aktiviert unter: Joomshopping -> Einstellungen -> Produkte -> "Versandkosten" anzeigen

Kann mir jemand sagen woran das liegen könnte?

Besten Dank :)
versandanzeige_fehler.pdf


JoomShopping: 4.16.1
 
31.05.2017 10:21
#2
admin
(Support Team)
User admin
Name: Admin
05.08.2010
Posts: 21674
Quote
Aw: "zzgl. Versandkosten" wird nicht in allen Kategorien angezeigt?!

your template ?

diff. category -> diff. template?


Last change: 31.05.2017 10:23
 
31.05.2017 11:41
#3
homeedition
Joomshopping forum user no avatar
Name: Mirco
05.08.2009
Posts: 130
Quote
Aw: "zzgl. Versandkosten" wird nicht in allen Kategorien angezeigt?!

Everything OK.

- Same category -> Same template

But the error comes anyway.

 
31.05.2017 12:27
#4
FrankG.
User FrankG.
Name: Frank
30.11.2011
Posts: 1600
Quote
Aw: "zzgl. Versandkosten" wird nicht in allen Kategorien angezeigt?!

Link zum Problem...
Mit Bildern kann man keine Probleme lösen. Danke

 


Copyrights MAXXmarketing GmbH. Alle Rechte vorbehalten
Durch die Nutzung dieser Website stimme ich zu, dass Cookies zur optimalen Gestaltung der Website sowie zur Analyse der Nutzung der Website verwendet werden. Weiterführende Informationen finden Sie hier. OK, einverstanden.