Fehlermeldung nach Update vermutlich 3.17.1.auf 3.18.0

01.12.2014 13:27
#1
Stysch
Joomshopping forum user no avatar
Name: Stysch
01.07.2012
Posts: 2
Quote
Fehlermeldung nach Update vermutlich 3.17.1.auf 3.18.0

Hallo,
upgrade gerade von 3.14 auf aktuellen Stand. Nach eineigen Updates kommt (nur noch)
fatal error: Cannot redeclare getMainCurrencyCode() (previously declared in ../htdocs/components/com_jshopping/lib/functions.php:132) in ../htdocs/administrator/components/com_jshopping/functions.php on line 80


Joomla: 2.5.27
JoomShopping: 3.17.
Website Url: fotograf-aus-leidenschaft.de/fotoworkshops
 
01.12.2014 14:00
#2
Stickdealer
User Stickdealer
Name: Bjoern
05.10.2011
Posts: 641
Quote
Aw: Fehlermeldung nach Update vermutlich 3.17.1.auf 3.18.0

http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/286.html?lang=de

Schritt für Schritt die Updates installieren!

Gruß

 
01.12.2014 14:20
#3
Stickdealer
User Stickdealer
Name: Bjoern
05.10.2011
Posts: 641
Quote
Aw: Fehlermeldung nach Update vermutlich 3.17.1.auf 3.18.0

Ich würde die Pakete nochmals drüber installieren. ...

 
01.12.2014 14:39
#4
Stysch
Joomshopping forum user no avatar
Name: Stysch
01.07.2012
Posts: 2
Quote
Aw: Fehlermeldung nach Update vermutlich 3.17.1.auf 3.18.0

Erneut installieren ist nicht möglich - denn bereits beim Aufrufen von joomshopping aus dem Backend erscheint ausschließlich diese Meldung.
Und es wurde step-by-step upgedatet.


Last change: 01.12.2014 14:44
 


Copyrights MAXXmarketing GmbH. Alle Rechte vorbehalten
Durch die Nutzung dieser Website stimme ich zu, dass Cookies zur optimalen Gestaltung der Website sowie zur Analyse der Nutzung der Website verwendet werden. Weiterführende Informationen finden Sie hier. OK, einverstanden.