update php 7.1 or 7.2

10.10.2018 14:12
#1
krumnow
Joomshopping forum user no avatar
Name: Sven
17.11.2013
Posts: 6
Quote
error after update php 7.1 or 7.2

Hi,
after a update from the php 7.03.2 to 7.1 or 7.2 I cannot open the joomshopping site. I have the newest version of joomla 3.813 and joomshopping 4.18.2. Its running the old php versions at the moment but this version will not longer supported. I hope you can tell me whats wrong. Thanks in advance,
Sven


Joomla: 3.813
JoomShopping: 4.18.2
PHP: 7.0.32
MySQL: 5.6.41-
Website Url: https://www.reine-leinoelfarben.de/de/

Last change: 10.10.2018 14:12
 
10.10.2018 14:54
#2
admin
(Support Team)
User admin
Name: Admin
05.08.2010
Posts: 21228
Quote
Aw: update php 7.1 or 7.2

Errors?
addon / plugin installed?

 
10.10.2018 16:35
#3
FrankG.
User FrankG.
Name: Frank
30.11.2011
Posts: 1600
Quote
Aw: update php 7.1 or 7.2

oft ist hier der Grund, dass Erweiterungen (Module, Templates, Plugins, Komponenten) nicht aktuell sind bzw. nicht geeignet sind...
Da Webseiten auch oft Spielwiesen sind, gilt es hier zu prüfen ob alle Eweiterungen up to date sind (auch die, die nur installiert sind, aber nicht verwendet werden)...

 


Copyrights MAXXmarketing GmbH. Alle Rechte vorbehalten
Durch die Nutzung dieser Website stimme ich zu, dass Cookies zur optimalen Gestaltung der Website sowie zur Analyse der Nutzung der Website verwendet werden. Weiterführende Informationen finden Sie hier. OK, einverstanden.